Currently investigating an outage caused by unusual traffic
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2017 - 08:51 PDT
Investigating
We are investigating an outage in our infrastructure linked to a significant and unusual increase in traffic to some core backend services. Service may be degraded while we get a handle on the cause and mitigate.
Posted 3 months ago. May 29, 2017 - 07:35 PDT