Intermittent slowness on discussions.udacity.com
Incident Report for Udacity
Resolved
The issues with intermittent slowness and outages have been resolved.
Posted over 1 year ago. Jun 28, 2016 - 14:44 PDT
Monitoring
We've been seeing occasional slowness and outages on our discussions forum since ~9PM PDT last night. Our hosting provider is aware of the situation and is working to resolve it. Thanks for your patience!
Posted over 1 year ago. Jun 28, 2016 - 11:39 PDT