Email Dispatching - Partial Outage
Incident Report for Udacity
Resolved
This incident has been resolved.
Posted 13 days ago. Apr 11, 2017 - 19:02 PDT
Identified
A number of Udacity sub-systems are currently unable to send emails due to an issue with one of our email providers.
Known affected services include welcome emails, payment-related emails, mentorship, project reviews, and admissions.
Posted 13 days ago. Apr 11, 2017 - 15:59 PDT