Programming Quiz Outage
Incident Report for Udacity
Resolved
Service is restored to our programming quizzes.
Posted almost 2 years ago. Aug 05, 2015 - 12:29 PDT
Identified
We have identified root cause and are working hard to restore service.
Posted almost 2 years ago. Aug 05, 2015 - 11:45 PDT
Investigating
We've received reports of students unable to get feedback from our programming quizzes. We're investigating the issue.
Posted almost 2 years ago. Aug 05, 2015 - 09:52 PDT